Webhost unavailable
Resolved
Nov 21 at 12:30pm CET
Our Webservices are now reachable again. According to our Hosting provider there was a power outage at the datacenter & the backup generators didn't kick in. After about 6 hours power was restored, but virtual servers needed a bit more time to boot up. Now everything works again.
Affected services
Created
Nov 19 at 01:30pm CET
Our webhost Oxide Hosting appears to have a routing problem, which causes all of our webbased applications to be unavailable and return status 500 errors. Sadly we don't know when this will be resolved.
Affected services