Back to overview
Downtime
Katharina Bot was unavailable for a week
Nov 19 at 01:26pm CET
Affected services
Katharina Bot
Resolved
Nov 19 at 01:28pm CET
We restarted Katharina Bot and it is now available again.
Affected services
Created
Nov 19 at 01:26pm CET
Sadly due to a misshap on our end, the server of Katharina Bot went down for about a week. This was in part due to a power outage and bad communication, as our Email Provider flagged important messages as spam, which lead to late reporting and resolving of the issue.
Affected services